It is currently Wed Sep 30, 2020 1:34 pm Advanced search

S20 will not install

This topic area is for GENERAL issues, news items or announcements regarding the forum or web site

S20 will not install

Postby bongles » Fri Jan 31, 2014 5:45 pm

I just purchased a Navig8r S20 GPS watch and I can not get it to install.

I have tried on my Windows 7 64 desktop and Windows 7 32 laptop and in both cases it says this installation requires visual basic 6 which is being installed and comes up with this error"

"The file c:\windows\system32\MSVCRT40.DLL could not be opened. please check that your disk is not full and that you have access to the destination directory. Access is denied."

I have gooled the problem and tried all the solutions:
- Taking ownership of the file
- Giving full permissions to the file
- Making sure folder is not read only
- Running SFC /scannow
- Deleting the file
- Downloading a non corrupt copy of the file

Any ideas?

Just got out an old Windows XP laptop and the software successfully installed on it. However when connecting the watch it tries to install "CP2012 USB to UART driver" but can not find one.

Telling it to use the CD does nothing, using "C:\Program Files\Laser GPS\Driver" does nothing.

Ran the "USBXpressinstaller.exe" file in that folder dbut that just brought up the same install screen and after telling it to install it still comes up that it can not install as it can not find a driver.
bongles
newbie
 
Posts: 1
Joined: Fri Jan 31, 2014 5:39 pm

Re: S20 will not install

Postby club_admin » Mon Feb 03, 2014 7:47 am

Please email to [email protected] for further support.
club_admin
Guru
 
Posts: 2380
Joined: Mon Sep 01, 2008 7:34 pm


Return to General issues, News items & announcements

Who is online

Users browsing this forum: No registered users and 1 guest

cron