It is currently Tue Feb 25, 2020 7:40 pm Advanced search

MMC-S30 Media Player won't show LIVE YouTube video

This topic area is for GENERAL issues, news items or announcements regarding the forum or web site

MMC-S30 Media Player won't show LIVE YouTube video

Postby alches » Wed Jun 29, 2016 6:53 am

Basically the title says it all. The media player is wonderful, essentially working like my Android phone with a gigantic screen (my TV). However, while it will play YouTube recorded videos, it will not play live YouTube programs, regardless of what browser or player I use.

The Android browser view of YouTube presents a black screen with the message "an error occurred".
Chrome presents a black screen with no message.
The Dolfin browser says "no network connection" (even though there is one as other YouTube videos play).
The YouTube app does nothing, just the twirling 'loading' icon.

Select any recorded YouTube video and all work beautifully, but anything LIVE will not play. My own live programs will not play but once the event has concluded the video of it will then play perfectly. Why will it jotnplay when the program is live?

Obviuously there is something, hopefully just a setting, that is stopping this from working. Does anyone know what it is?

Allan
alches
newbie
 
Posts: 1
Joined: Wed Jun 29, 2016 6:23 am

Re: MMC-S30 Media Player won't show LIVE YouTube video

Postby club_admin » Thu Nov 10, 2016 9:19 am

Please try downloading the latest firmware update for the MMC-S30 by going to the Settings Menu > System Upgrade. If you select OTA update while the device is connected to a Wifi network it will download and update the media player for you.
club_admin
Guru
 
Posts: 2380
Joined: Mon Sep 01, 2008 7:34 pm


Return to General issues, News items & announcements

Who is online

Users browsing this forum: No registered users and 1 guest